Nissan Car Forums


Reply
Thread Tools Display Modes

2001 Sentra SE 5sp, intermittent bad idle, need help

 
Scheb37
Guest
Posts: n/a
 
      27th July 2005, 01:47 PM
Greetings

I've had my car in at the shop 4 times now to get to the root cause of the
intermittent bad idle with no luck. My Sentra SE 2.0L (SR20DE) has 105000km
on it and has been serviced regularly.

For the past month I've been getting this intermittent bad idle experience.
When I take my foot off the gas to brake and put in the clutch the engine
will stall or go to very very low RPMS. It doesn't happen every time but
can be recreated after normal driving. When it stalls out it can be starts
up again but I need to keep my foot on the gas pedal to keep it going.

The Nissan tech has, cleaned out the throttle body, reprogrammed (relearned
the idle) two times now and I've had services to the injectors. These fixes
work for a short time but the problem reoccurs.

I understand these intermittent problems are hard to troubleshoot but any
help or suggestions would be appreciated. I'm in Kitchener Ontario..

Thanks


 
Reply With Quote
 
 
 
 
JM
Guest
Posts: n/a
 
      29th July 2005, 10:02 PM
"Scheb37" <(E-Mail Removed)> wrote in message
news:AfMFe.4417$(E-Mail Removed).. .
> Greetings
>
> I've had my car in at the shop 4 times now to get to the root cause of the
> intermittent bad idle with no luck. My Sentra SE 2.0L (SR20DE) has

105000km
> on it and has been serviced regularly.
>
> For the past month I've been getting this intermittent bad idle

experience.
> When I take my foot off the gas to brake and put in the clutch the engine
> will stall or go to very very low RPMS. It doesn't happen every time but
> can be recreated after normal driving. When it stalls out it can be

starts
> up again but I need to keep my foot on the gas pedal to keep it going.


I would check the wiring to the idle control valve, it sounds like it might
not be opening at idle all the time, which would cause a low idle.
You could unplug the connector to the valve and then take a quick test drive
and see if it behaves like it does when it's acting up, or try wiggling the
connection the next time you have the problem.
Of course by unplugging the valve you will likely set a trouble code in the
ECU so you may want to make sure there are no other codes set first if you
haven't already.
The valve might be carboned up inside as well, but if that were the case I'd
expect it would act up all the time rather than occasionally.

Hope that helps... and good luck solving your problem!


 
Reply With Quote
 
 
 
 
carriegrl32
Guest
Posts: n/a
 
      8th August 2005, 05:36 AM
"" wrote:
> Greetings
>
> I've had my car in at the shop 4 times now to get to the root
> cause of the
> intermittent bad idle with no luck. My Sentra SE 2.0L
> (SR20DE) has 105000km
> on it and has been serviced regularly.
>
> For the past month I've been getting this intermittent bad
> idle experience.
> When I take my foot off the gas to brake and put in the clutch
> the engine
> will stall or go to very very low RPMS. It doesn't happen
> every time but
> can be recreated after normal driving. When it stalls out it
> can be starts
> up again but I need to keep my foot on the gas pedal to keep
> it going.
>
> The Nissan tech has, cleaned out the throttle body,
> reprogrammed (relearned
> the idle) two times now and I've had services to the
> injectors. These fixes
> work for a short time but the problem reoccurs.
>
> I understand these intermittent problems are hard to
> troubleshoot but any
> help or suggestions would be appreciated. I'm in Kitchener
> Ontario..
>
> Thanks


did u have the mass air flow sensor checked out, perhaps u need a new
one, my 2000 sentra would stall when i come to a stop or was just in
idle

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Nissan-200...ict130905.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=643731
 
Reply With Quote
 
Anth37
Guest
Posts: n/a
 
      25th August 2005, 01:14 PM
I changed the Mas Air Flow meter. Now the experience of the bad idle
is 100% predictable. I mean replaying the Mass Air Flow changed the
problem from intermittent to I can know when it's going to happen.

It happend only under this condition. The engine is cold. I start the
car up and the idle is OK. It seems a bit high at start but not
stalling out. When I drive for 8 to 10 mins. Than the bad idle comes
back. It's really low and will stall as soon as my foot is off the
gas. If I keep it going for a couple of minutes like this... than
pull over to stop, trun the car off and wait couple of minutes and
restart the car, The idle is perfect and it will stay that way until
I let the engine get cold again.

I guess this means that changing the Mass Air Flow meter did do
something but there must be something happening early on that the
computer doesn't understand until it warms up a bit... any thoughts
would be appriciated

 
Reply With Quote
 
larry
Guest
Posts: n/a
 
      25th August 2005, 08:39 PM
Is there any codes being sent to the computer. I might suspect a problem
with the Air Intake Temp sensor.

"Anth37" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> I changed the Mas Air Flow meter. Now the experience of the bad idle
> is 100% predictable. I mean replaying the Mass Air Flow changed the
> problem from intermittent to I can know when it's going to happen.
>
> It happend only under this condition. The engine is cold. I start the
> car up and the idle is OK. It seems a bit high at start but not
> stalling out. When I drive for 8 to 10 mins. Than the bad idle comes
> back. It's really low and will stall as soon as my foot is off the
> gas. If I keep it going for a couple of minutes like this... than
> pull over to stop, trun the car off and wait couple of minutes and
> restart the car, The idle is perfect and it will stay that way until
> I let the engine get cold again.
>
> I guess this means that changing the Mass Air Flow meter did do
> something but there must be something happening early on that the
> computer doesn't understand until it warms up a bit... any thoughts
> would be appriciated
>



 
Reply With Quote
 
Anth37
Guest
Posts: n/a
 
      26th August 2005, 03:15 AM
I'll have to get that scanned. Right now no lights stay on. Is that
sensor easy to find and replace?

 
Reply With Quote
 
Nathan
Guest
Posts: n/a
 
      29th August 2005, 08:39 PM
"" wrote:
> Greetings
>
> I've had my car in at the shop 4 times now to get to the root
> cause of the
> intermittent bad idle with no luck. My Sentra SE 2.0L
> (SR20DE) has 105000km
> on it and has been serviced regularly.
>
> For the past month I've been getting this intermittent bad
> idle experience.
> When I take my foot off the gas to brake and put in the clutch
> the engine
> will stall or go to very very low RPMS. It doesn't happen
> every time but
> can be recreated after normal driving. When it stalls out it
> can be starts
> up again but I need to keep my foot on the gas pedal to keep
> it going.
>
> The Nissan tech has, cleaned out the throttle body,
> reprogrammed (relearned
> the idle) two times now and I've had services to the
> injectors. These fixes
> work for a short time but the problem reoccurs.
>
> I understand these intermittent problems are hard to
> troubleshoot but any
> help or suggestions would be appreciated. I'm in Kitchener
> Ontario..
>
> Thanks


I just started having the same exact problem with my 2001 Sentra GXE
1.8. I just purchased some fuel system cleaner to add to the gasoline.
I was hoping that this would be the fix but now I have my doubts. I
guess I will be taking it into the service center at the end of this
week if it does’t get better. I will keep you updated as to anything
further.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Nissan-200...ict130905.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=659516
 
Reply With Quote
 
Michael
Guest
Posts: n/a
 
      31st August 2005, 10:40 PM
"Nathan" wrote:
> I just started having the same exact problem with my 2001
> Sentra GXE 1.8. I just purchased some fuel system cleaner to
> add to the gasoline. I was hoping that this would be the fix
> but now I have my doubts. I guess I will be taking it into the
> service center at the end of this week if it does't get
> better. I will keep you updated as to anything further.


I have also been having this problem on my 2001 Sentra GXE for about 3
months now and I can’t find anyone who knows how to fix it. However,
on my car the problem goes away as soon as the air conditioner is
turned on. If anyone has any ideas or actually figures out how to fix
this problem it would be a huge help to me.
 
Reply With Quote
 
brs3
Guest
Posts: n/a
 
      2nd September 2005, 12:41 AM
On 31 Aug 2005 18:41:02 -0400, Nathan <(E-Mail Removed)>
wrote:

>"Michael" wrote:
> > I have also been having this problem on my 2001 Sentra GXE for
> > about 3 months now and I can't find anyone who knows how to
> > fix it. However, on my car the problem goes away as soon as
> > the air conditioner is turned on. If anyone has any ideas or
> > actually figures out how to fix this problem it would be a
> > huge help to me.

>
>Right after I started having the problem I poured a bottle of fuel
>system cleaner in a full tank of gas. That was just on the 29th and it
>seems to have solved the problem for now. The rpm’s are staying much
>higher now. I barely even used enough fuel to really clean it good and
>it helped. I sure hope that is all it is.
>
>This is really dangerous though, I could be going 60 miles per hour
>and have to stop for a redlight and lose my power steerig and breakes.
>So, if this doesn’t fix it then I am definatly going to the shop.


sounds like the MAF for the intermittent idle... my '01 GXE does it
all the time and for now turning on the AC or the fan will level the
idle to ~1000 RPM with no bobble. I have also had the 'SES' light come
one with bank (1 or 2) lean. still in denial since a new MAF runs
about $500 from the dealer.

a while ago it randomly died on the highway, i'd pull over and turn
the car off, turn it back on and it was fine for a while then it would
do it again. seems there is a recall on '01 GXE crank position sensor,
took it to the dealer and they repaired it for free. thanks when they
showed me the air mixture from the MAF printout. and offered to fix ,
but i figure i can live with the idle for now. i still get 33-35 mpg.

If the SES light comes on you can take the car to advance auto and ask
at the parts desk for their OBD II code reader the'll lend it to you
and print out the results and clear the light.

hope it helps.
 
Reply With Quote
 
Anth37
Guest
Posts: n/a
 
      2nd September 2005, 02:50 PM
I found a brand new OEM MAF for my Sentre SE for 89.99US at Nissan
Courtesy Parts http://www.courtesyparts.com/secondtier_b15.html
not sure, what the price is for the MAD the GXE. If you call they will
tell you. Anyway, $89.99us + $15 shipping + $30 duty... is better
then the $600+tax Canadian for the part I was quoted at Nissan...

Take care

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 Maxima - bad CV boots lead to bad axle? Chris Nissan Maxima 3 3rd June 2006 02:37 AM
92 Sentra Transmission Fluid Change - Bad Nissan, Bad chris1379 Nissan Sentra 3 29th November 2005 07:48 AM
2001 Sentra SE intermittent bad idle problem continues - Help :) Anth37 Nissan Sentra 0 23rd August 2005 03:25 AM
Slipping A/C Clutch -- bad clutch or bad compressor? JM General Motoring 3 2nd August 2004 05:00 AM
HELP! : Intermittent AC problems 1990 300ZX dave Nissan 300ZX / 350Z / 370Z 0 30th July 2003 12:39 AM


All times are GMT. The time now is 06:29 PM.